Initialiser un bac à sable Symfony avec une version donnée

Publié le 17/09/2021 • Mis à jour le 17/09/2021


English language detected! 🇬🇧

  We noticed that your browser is using English. Do you want to read this post in this language?

Read the english version 🇬🇧 Close

Dans ce bout de code, nous voyons comment initialiser un bac à sable Symfony avec une version donnée grâce au binaire Symfony. On doit utiliser l'option --version en passant la version mineure à utiliser. Si vous voulez une version corrective (bug-fix) spécifique, ouvrez votre fichier composer.json et dans la section symfony, remplacez "require": "5.1.*" par "require": "5.1.2", par exemple. Lancez composer update de nouveau et ça devrait être bon ! 🙂


symfony new sf4-4-sandbox --version=4.4
symfony new sf4-3-sandbox --version=4.3
symfony new sf5-1-sandbox --version=5.1

 Plus sur Stackoverflow   Lire la doc  Snippet aléatoire